Neueste Beiträge

Autor Thema: Motor bockt  (Gelesen 4710 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline tpi

  • Mitglied
  • Beiträge: 181
Re: Motor bockt
« Antwort #45 am: 22. Mai 20, 00:00 »
Da Du ja schon den richtigen Teilespender stehen hast, bau doch bitte mal das Motorsteuergerät vom andern Auto ein. Den Chip kannst Du wechseln, aber für eine kurze Testfahrt könntest´Du sogar den Chip drin lassen.
Wenn's das nicht ist, muss wohl doch mal ein Laptop dran.

Offline VenomV8

  • Frischfleisch
  • Beiträge: 29
Re: Motor bockt
« Antwort #46 am: 22. Mai 20, 09:24 »
Danke für die zahlreichen Antworten!

Also Zündung ist ja eigentlich alles neu, inkl. Delco-Zündspule.
Gestern nochmals gefahren, zuerst lief er wieder schlecht. Dann hab ich ihn aus gemacht und den Fehlerspeicher ausgelesen. Wieder 34 und 42, nur dass ich diesmal das EST-Kabel nicht vorher getrennt gehabt hatte... Dann hab ich ihn nochmals gestartet und er lief plötzlich wieder perfekt (SES aus). Bin dann ab auf die Bundesstraße und hab um die 30km völlig problemlos abgespult. Dann kam wieder die SES und er lief wieder schlecht. Bzw. bockt er nur beim beschleunigen. Bin auf 130km/h hoch und hab dann den Tempomat rein. Wenn er erstmal auf einer bestimmten Geschwindigkeit ist, dann läuft er auf dieser auch rund. Er hat jetzt übrigens noch einen neuen Code geworfen, nämlich 32 (EGR circuit). Dass er so viele verschiedene Fehler wirft, könnte schon auf das Steuergerät hindeuten?

Wo findet man denn das Steuergerät?
Daily:
2009 118i (E87)

Saison:
2004 Crossfire
1987 Camaro Z28 IROC-Z 5,0 TPI
1988 TransAm GTA 5,7 TPI

Offline VenomV8

  • Frischfleisch
  • Beiträge: 29
Re: Motor bockt
« Antwort #47 am: 22. Mai 20, 13:54 »
Hab´s gefunden. Manchmal sollte man auch einfach mal erst das schlaue Büchlein befragen...

So... Batterie abgehängt, Steuergerät ausgebaut und abgesteckt und dann das PROM rausgenommen. Danach alles einfach wieder zusammen gesteckt und Batterie ran. Gestartet, keine Fehler. Dann 80 Kilometer am Stück gefahren, perfekt gelaufen, keine Fehler. Ich trau dem Frieden zwar noch nicht, aber es wäre tatsächlich möglich, dass es am Steuergerät liegt, bzw. auch nur an dessen Kontakten?
Daily:
2009 118i (E87)

Saison:
2004 Crossfire
1987 Camaro Z28 IROC-Z 5,0 TPI
1988 TransAm GTA 5,7 TPI

 

SMF spam blocked by CleanTalk