Neueste Beiträge

Autor Thema: Linker Kühlerlüfter läuft immer sobald Motor an  (Gelesen 1650 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline Ferdi454

  • Mitglied
  • Beiträge: 272
  • Project BlackBird
Re: Linker Kühlerlüfter läuft immer sobald Motor an
« Antwort #15 am: 29. Apr 21, 18:12 »
Wenn ich mich auch einklinken darf..:

prinzipiell ist es so, dass wenn die SES-Leuchte nicht bei Zündung angeht oder wie hier der Lüfter direkt losgeht, ist dein ECU platt.


auf Rockauto gibts das Steuergerät von Cardone noch, anscheinend muss lediglich die alte PROM übernommen werden, deshalb entfällt auch das programmieren.

Grüße,
Ferdi



1 of only 28 all black Firebirds in 96'

Offline TransAmGTA5.7L

  • Frischfleisch
  • Beiträge: 20
Re: Linker Kühlerlüfter läuft immer sobald Motor an
« Antwort #16 am: 02. Mai 21, 06:38 »
Es gibt Firmen die defekte Kfz-Steuergeräte reparieren, diese Möglichkeit würde ich in Betracht ziehen, wichtig dabei, eine Firma nehmen die schon länger solche Dienste anbietet.

Hallo,

Bei den 5 am besten bewerteten Steuergerätereparaturfirmen habe ich mein Problem mit dem ECM und dem Fehlerbild der falschen Lüfteransteuerung geschildert und angefragt ob sie das reparieren können.

4 von 5 haben direkt abgelehnt weil sie für dieses Amerikanische ECM keine technischen Unterlagen auftreiben könnten, und der 5. meinte aus dem Bauch ab 500 Euro und bis oben offen. Damit kann ich nichts anfangen. Meiner Meinung nach kann man beim ECM Schaltplan schauen welche Pins für die Lüfteransteuerung zuständig sind und dann diesen Leiterbahnen folgen und alle Bauteile einzeln prüfen. Da spielt es doch keine Rolle ob das aus den USA oder der EU kommt? Werde den Beigeschmack nicht los, dass man mich durch die Blume wissen lassen wollte, dass man wenig Lust auf meinen Auftrag hat. Scheint wohl Arbeit zu bedeuten.

Ich gehe davon aus, dass es in den USA bestimmt Betriebe geben wird, welche mein ECM reparieren könnten.


prinzipiell ist es so, dass wenn die SES-Leuchte nicht bei Zündung angeht oder wie hier der Lüfter direkt losgeht, ist dein ECU platt.

Die SES-Leuchte geht bei mir bei Zündung ein an, und bei Motorstart dann auch aus.
Lüfter links geht nicht direkt mit Zündung ein an, erst mit Motorstart.

Und Cardone ist eine vernünftige Marke? Oder ist das Ramsch? Weiss man das? Schonmal jemand verwendet?

Beim Cardone-ECM steht: "Zusätzliche Anlernverfahren (Diebstahl, Kurbelwelle, Leerlauf, etc) können eventuell erforderlich sein"

Ich habe keinerlei Equipment dafür. Wie würde ich diese Anlernverfahren machen, wenn diese dann nötig sind?
« Letzte Änderung: 02. Mai 21, 06:47 von TransAmGTA5.7L »

Offline Frank S. Project

  • Mitglied
  • Beiträge: 85
  • PONTIAC 1925-2010 ...seit 1992 gemeinsam unterwegs
Re: Linker Kühlerlüfter läuft immer sobald Motor an
« Antwort #17 am: 02. Mai 21, 15:10 »
"CARDONE" ist seit über 50 Jahren in den USA am Markt, die bieten u.a. generalüberholte Original-Teile an. Die ECM sollen generalüberholte Originale sein. (Quelle: www.cardone.com)
* 1992 PONTIAC Firebird "Trans Am" (Geb.13.08.1992)
* 1990 VW Golf II
† 1983 VW Golf I

Offline Ferdi454

  • Mitglied
  • Beiträge: 272
  • Project BlackBird
Re: Linker Kühlerlüfter läuft immer sobald Motor an
« Antwort #18 am: 02. Mai 21, 20:27 »
...

4 von 5 haben direkt abgelehnt weil sie für dieses Amerikanische ECM keine technischen Unterlagen auftreiben könnten, und der 5. meinte aus dem Bauch ab 500 Euro und bis oben offen....
Werde den Beigeschmack nicht los, dass man mich durch die Blume wissen lassen wollte, dass man wenig Lust auf meinen Auftrag hat. Scheint wohl Arbeit zu bedeuten.

Richtig. - Ist halt leider der Markt so - Wie wahrscheinlich ist es denn, dass diese Betriebe überhaupt mal ein Ami-ECM in der Hand hatten, geschweige denn dran repariert haben? - Und anstatt den Kunden ewig hinzuhalten und vielleicht auch noch einen Imageschaden zu riskieren, da man nix gebacken bekommt.. dann lieber gar nicht  :ugly:


Ich gehe davon aus, dass es in den USA bestimmt Betriebe geben wird, welche mein ECM reparieren könnten.

Definitiv - ist halt nur ne Sache mit Versand/Fracht & Co. - HAWKS oder Sinister (gmtuners.com) wären z.B. eine Anlaufstelle - ein Austausch wäre so aber wahrscheinlich günstiger, als die Reparatur.


Und Cardone ist eine vernünftige Marke? Oder ist das Ramsch? Weiss man das? Schonmal jemand verwendet?

Ja, ist ne ordentliche Marke - hab einige Bauteile von Cardone verbaut - stellen viele OE oder OE-REMAN Bauteile her.


Beim Cardone-ECM steht: "Zusätzliche Anlernverfahren (Diebstahl, Kurbelwelle, Leerlauf, etc) können eventuell erforderlich sein"

Ich habe keinerlei Equipment dafür. Wie würde ich diese Anlernverfahren machen, wenn diese dann nötig sind?

Die sie sollten - wie ich kurz angedeutet hab - in der PROM gespeichert sein - unter anderem wäre das VATS, Funkfernbedienung, (ich rate einfach mal auch die VIN), & Co.

Die Beschreibungen auf rockauto sind auch öfters Copy&Paste passagen, da ja ein Bauteil oft bei mehreren Autos passt - daher nicht wundern, wenn da was von irgendwelchen Sensoren steht, die dein Auto nicht mal hat :)
Grüße,
Ferdi



1 of only 28 all black Firebirds in 96'

Offline TransAmGTA5.7L

  • Frischfleisch
  • Beiträge: 20
Re: Linker Kühlerlüfter läuft immer sobald Motor an
« Antwort #19 am: 02. Mai 21, 22:45 »
Wer hat denn auch einen '89 Trans Am 350 tpi und kann sagen ob der linke Lüfter bei ihm bei kaltem Motor bei Motorstart angeht oder nicht?

Ich bin skeptisch ob es wirklich einen Fehler darstellt, denn das ECM zeigt sonst keinerlei auffälligkeiten, SES-Leuchte normal, Prüfspannung am ECM-Kühlmittelsensorstecker genau 5.00V.
Es fällt mir schwer in Betracht zu ziehen, dass nur diese eine Funktion des ECM beschädigt wäre.

Alle anderen die von defekten ECM in Bezug auf die Lüfter berichteten, beschrieben auch weitere Auffäligkeiten welche bei mir nicht vorhanden sind. Dazu kommt, dass keiner von denen von einem 350 tpi (5.7) mit zwei Lüfter schrieb, sondern vom 5.0L mit nur einem Lüfter und auch von anderen Motorisierungen. Generell gibt es dazu fast keine Informationen.
« Letzte Änderung: 03. Mai 21, 01:52 von TransAmGTA5.7L »

Offline lexxer01

  • Mitglied
  • Beiträge: 64
Re: Linker Kühlerlüfter läuft immer sobald Motor an
« Antwort #20 am: 03. Mai 21, 10:09 »
Habe zwar den 305 TPI, kann das heute nachmittag gerne nochmal verifizieren, hatte das "Problem" ja auch.

Ich habe nun aber den ganzen Tuning Mist rausgebaut und einen neuen Temp Sensor fürs ECM eingebaut, das jetzt auch wieder komplett original ist.

Gebe dir Rückmeldung.
87er Trans AM Black/Gold 5.0 TPI
92er VW Scirocco GTII 1.8 JH

Offline swisscheese

  • Mitglied
  • Beiträge: 544
Re: Linker Kühlerlüfter läuft immer sobald Motor an
« Antwort #21 am: 03. Mai 21, 13:25 »
Also für den 305TPI kann ich dir sagen dass die Lüfter sicher nicht laufen wenn ich den Motor starte. Den einen kannst du noch "manuell" einschalten mittels Klimaanlage auf "defrost"
'91 Camaro Z28, 305TPI, T5, G80 G92, C&C T-Tops
'97 Camaro Z28, 30th Anniversary Edition

Offline TransAmGTA5.7L

  • Frischfleisch
  • Beiträge: 20
Re: Linker Kühlerlüfter läuft immer sobald Motor an
« Antwort #22 am: 03. Mai 21, 14:20 »
Danke euch, aber der 305 hat doch nur einen Kühlerlüfter, oder nicht?

Beim 350 kann ja die Steuergeräteprogrammierung für die Lüfter anders sein als beim 305, weil der 350 in Pontiacs Augen mehr Wärme entwickelt. Ich schliesse nichts mehr aus.

Ich wäre froh, würde sich jemand mit 350 tpi und passendem Jahrgang melden.
« Letzte Änderung: 03. Mai 21, 14:32 von TransAmGTA5.7L »

Offline lexxer01

  • Mitglied
  • Beiträge: 64
Re: Linker Kühlerlüfter läuft immer sobald Motor an
« Antwort #23 am: 03. Mai 21, 14:43 »
Nein der 305er hat auch zwei, nur die früheren TPI´s hatten einen.

Habe gerade getestet, Kaltstart Motor und Klima/Lüftung aus, keiner der beiden Lüfter läuft mit.

Vielleicht ist der Thread hier auch ganz interessant für dich.

https://f-body-nation.de/index.php?topic=19664.0

Gruß
Alex
87er Trans AM Black/Gold 5.0 TPI
92er VW Scirocco GTII 1.8 JH

Offline PontiAndy

  • Mitglied
  • Beiträge: 148
  • fuel 2 noise converter
Re: Linker Kühlerlüfter läuft immer sobald Motor an
« Antwort #24 am: 03. Mai 21, 15:31 »
Wenn du ein neues Motorsteuergerät in USA kaufst, kann immer noch dein PROM kaputt sein. War bei mir so.
Besser also MSG mit PROM. Anhand FIN kann das PROM gebrannt werden. Wenn der Wagen original ist, dann sollte alles funktionieren, wie vorher.

Die V8 braucht man wohl nicht extra anlernen. Nur die V6.

Wie gesagt, am besten "tpi" konsultieren.

Gruß
Andreas
1996 Trans Am Automat Europaversion -sold-
1991 Trans Am GTA -sold-

Offline TransAmGTA5.7L

  • Frischfleisch
  • Beiträge: 20
Re: Linker Kühlerlüfter läuft immer sobald Motor an
« Antwort #25 am: 03. Mai 21, 15:51 »
Nein der 305er hat auch zwei, nur die früheren TPI´s hatten einen.

Habe gerade getestet, Kaltstart Motor und Klima/Lüftung aus, keiner der beiden Lüfter läuft mit.

Gruß
Alex

Danke fürs nachsehen. Ein 305 kann anders programmiert sein als ein 350, daher warte ich noch auf jemanden mit 350 der berichten kann. Das ist nämlich die entscheidende Info die bisher fehlt.

Wenn du ein neues Motorsteuergerät in USA kaufst, kann immer noch dein PROM kaputt sein. War bei mir so.
Besser also MSG mit PROM. Anhand FIN kann das PROM gebrannt werden. Wenn der Wagen original ist, dann sollte alles funktionieren, wie vorher.

Die V8 braucht man wohl nicht extra anlernen. Nur die V6.

Wie gesagt, am besten "tpi" konsultieren.

Gruß
Andreas

"tpi" habe ich angeschrieben, warte auf Antwort. Scheint nicht oft online zu sein.

Wo gibts denn abgesehen von diesem User "tpi" neue ECM mit neuem PROM?

Offline CVXMaxxum

  • Mitglied
  • Beiträge: 99
  • wenn schon, denn schon!
Re: Linker Kühlerlüfter läuft immer sobald Motor an
« Antwort #26 am: 03. Mai 21, 16:55 »
Habe heute bei meinem Geschaut,
Zündung an Lüfter aus
Motor an (Kalt) Lüfter aus


ist zwar ein 88er 5,7 aber vllt hilfts dir.


Gruß
Franz

Offline TransAmGTA5.7L

  • Frischfleisch
  • Beiträge: 20
Re: Linker Kühlerlüfter läuft immer sobald Motor an
« Antwort #27 am: 03. Mai 21, 17:06 »
Denke 88er und 89er wird gleich sein.

Und dein Lüfter ist nicht bloss kaputt und läuft deswegen nicht, also geht er auch an wenn er dann muss?

Offline CVXMaxxum

  • Mitglied
  • Beiträge: 99
  • wenn schon, denn schon!
Re: Linker Kühlerlüfter läuft immer sobald Motor an
« Antwort #28 am: 03. Mai 21, 17:10 »
Nein, Lüfter geht an wenn die Temperatur erreicht ist.

Offline TransAmGTA5.7L

  • Frischfleisch
  • Beiträge: 20
Re: Linker Kühlerlüfter läuft immer sobald Motor an
« Antwort #29 am: 03. Mai 21, 17:32 »
Gut, danke fürs schauen.

Dann muss wohl doch etwas mit meinem ECM los sein.

Mal sehen, wann "tpi" antwortet und ob ich da probeweise ein ECM bekommen kann.

 

SMF spam blocked by CleanTalk