Neueste Beiträge

Autor Thema: Motor läuft bescheiden und kriegt zuviel Sprit  (Gelesen 302 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline Rockbert

  • Mitglied
  • Beiträge: 374
Liebe Leute,


ich wende mich heute an Euch mit einem Problem, dass ich selber nicht so recht verstehe und auch zu wenig Ahnung von der Materie habe, als dass ich es wohl selber in den Griff bekomme.
Ich brauche also Euren Rat zum Thema Gemischaufbereitung und Motorsteuerung.


Motor:  LS1 - soweit im Originalzustand. Kein AIR usw...
Steuergerät: 411 (99-02) entsprechend auf die genannten MODs angepasst, programmiert


Der Motor ist wie gesagt nicht modifiziert, aber nicht standardmäßig in diesem Wagen, sondern umgebaut.


Mein Problem ist, dass das Steuergerät viel zuviel Sprit freigibt und der Motor zu Fett läuft.
Also nicht nur dass, er läuft wie der schon oft zitierte "Sack voll Nüsse".
Mal geht er fast aus im Leerlauf, dann läuft er wieder normal, er nimmt das Gas nicht richtig an, stottert beim Hochdrehen, erreicht die Maximaldrehzahl nicht usw.


Wie gesagt, aus einem Auto raus, in das andere Auto rein. Gleicher MAF, gleiche Sensoren, gleicher (angepasster) Kabelbaum, Steuergerät Standardtune.
Keine Fehlercodes.


Was kann das sein und warum? Ich bin echt überfragt. Lamdasonden sind neu. Auspuff und Ansaugtrakt sind dicht.


Freue mich auf Eure Rückmeldung und beantworte gern jede Frage die mich der Lösung näher bringt.


Danke und Grüße,
Robert


Offline engineer

  • Mitglied
  • Beiträge: 1.162
Re: Motor läuft bescheiden und kriegt zuviel Sprit
« Antwort #1 am: 30. Aug 19, 11:53 »
Hi Robert
...im Zweifel Zündung!
und so hört sich das Verhalten des Motors auch an. (Um mich aus dem Fenster zu lehnen, als ob er nach OT funkt.)KA. wo der LS sein OT signal herbekommt, aber da bzw. ZZP würd ich anfangen.Und vorsichtg eine ganz doofe Frage, waren die Zündkabel - min.2 - etwa ab... :-X ;)
Gruß Uwe

Das Vergleichen von Fremdmeinungen ist grundsätzlich dem Sammeln von eigenen Erfahrungen vorzuziehen!

Offline Rockbert

  • Mitglied
  • Beiträge: 374
Re: Motor läuft bescheiden und kriegt zuviel Sprit
« Antwort #2 am: 30. Aug 19, 11:59 »
Hi Uwe,


ja, die Zündkabel waren alle ab beim Umbau, aber nur als die Batterie abgeklemmt war.
Erzähl mir mehr, der Zwinkersmiley lässt vermuten dass Du da so eine Ahnung hast.  :D


Was heißt "nach OT funken"? Ich habe einen (mehrer) Logs mit HPTuners gemacht, da verhält sich die Zündung eigentlich normal.


Grüße, Robert

Offline Sven

  • Mitglied
  • Beiträge: 715
  • 2x 99er Z28 - slightly modified
Re: Motor läuft bescheiden und kriegt zuviel Sprit
« Antwort #3 am: 30. Aug 19, 15:10 »
Um das Phänomen nochmal etwas genauer zu erklären:
Die Lambdasonden melden dem Steuergerät ein zu mageres Gemisch und fetten dann extrem an. Das führt dann wohl zu dem miesen Motorlauf.
Die Sensorik liefert bis auf die Lambdas eigentlich plausible Werte. Eigentlich kann man auch sagen, dass die Lambdas genau das machen was sie sollen. Sie pendeln zwischen 100 - 900 mV im gewohnten Rhythmus.
Einzig die Luftmasse scheint mir träge zu sein aber ich bin gerade noch am gegenprüfen. MAF und MAP sehen auch normal aus.
ECT ist geprüft und plausibel.


Ach ja und die Zündung kommt wie sie soll.

Offline Rockbert

  • Mitglied
  • Beiträge: 374
Re: Motor läuft bescheiden und kriegt zuviel Sprit
« Antwort #4 am: 08. Sep 19, 12:49 »
Ein erster Teilerfolg,es war nichts mit der Zündung,
es war der MAF. Der ist jetzt getauscht und nun läuft er sauber.


Das Thema mit zuviel Sprit ist leider noch nicht vom Tisch...

 

SMF spam blocked by CleanTalk